Tagged: pl3

Mantendo a política de só trazer para vocês downloads relevantes, chegou a vez do Gaia Manager 1.03

Gaia manager 1.03

Como principais mudanças temos:

  • Fix permissions if directory has 0700 as file mode (on internal hard disk). it fix the ftp permission problem with pl3
  • Increase max device number from 3 to 5
  • Automatically modify PARAM.SFO to enable remote play in game. © FunzZy
  • Added german language strings © evostar
  • Add a better, transparent HIGHLIGHT.PNG (courtesy of klutsh)
  • Add a patch from weltall to get the system version instead of harcoding 3.41 (useful to play new games with old firmwares
  • Add cleanup function to remove the list of the games played. That list is sent to Sony
  • Updated French translation, thanks foX aCe

E não deixarei de mencionar a palavra do desenvolvedor:

  • Direct Boot mode is unsupported! Use it at your own risk!
  • PL3 dev (peek & poke) payload is not supported and using it may crash your PS3.
  • Precompiled psgroove+pl3 versions often include dev payload, so use my builded hexes instead. (AQUI)
  • Do not report any bug involving Direct Boot nor PL3 dev! Thanks

O download pode ser feito AQUI ou no menu ao lado.

Tem muita gente que quer usar o PL3 e já tinha usado o HERMES, e com isso passa a ter problema com jogos instalados e outros.

Esse pacote vem para dar um jeito nisso, à considerar:

  • use this PKG file. You have to do it using hermes v4 payload though, then switch back to PL3.
  • It will change the permissions of all files on dev_hdd0 to give PL3 access to read them.
  • Should also fix any other game installations you had, so you wont need to reinstall them.

Download AQUI

O payload do KaKaRoTo recebeu uma mudança que permite o load do MoH (e talvez dos outros games) sem aquela atualização (online ou PKG) que eliminava a necessidade trocar o EBOOT.BIN. Somente a mudança do SFO é necessária.

No pacote para download deixei só os .HEX (firmwares completos – já com o PL3 incluso) do PSGroove relativos ao Teensy 2++ já testado no ecliPS3. No pacote tem 4 .HEX um relativo a cada uma das versões de FW do PS3 compatíveis. O normal é usar a 3.41.

Clique AQUI para baixar